Status - Acrid☥Tomb - DNS Misconfiguration – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
Major system outage
DNS Misconfiguration
Resolved
Major outage
Started 7 months ago
Lasted about 7 hours
Affected
https://acridtomb.neocities.org
Operational from 9:23 PM to 4:32 AM
Updates
Resolved
September 19, 2025 at 4:32 AM
Resolved
September 19, 2025 at 4:32 AM
Web-Links Altered.
Investigating
September 18, 2025 at 9:23 PM
Investigating
September 18, 2025 at 9:23 PM
We are currently investigating this incident.